HailException: incompatible file format, supported version: 1.4.0, found 1.5.0

Hi, I use vep_or_lookup_vep(ds, reference="GRCh38") to annotate my vcf file.
But it report error:

hail.utils.java.FatalError: HailException: incompatible file format when reading: gs://gnomad-public-requester-pays/resources/context/grch38_context_vep_annotated.ht
supported version: 1.4.0, found 1.5.0

Code I used is:

import hail as hl
hl.init(default_reference=‘GRCh38’)
from gnomad.utils.vep import vep_or_lookup_vep

ds = hl.import_vcf(‘gs://path/chr22.vcf.bgz’, reference_genome=“GRCh38”, drop_samples=True).rows()
ds = vep_or_lookup_vep(ds, reference=“GRCh38”)
ds.export(‘gs://path/chr22.gnomad.vep.tsv.bgz’)

hail version:

Running on Apache Spark version 2.4.5
Welcome to
__ __ <>__
/ // /__ __/ /
/ __ / _ `/ / /
/
/ //_,/// version 0.2.49-11ae8408bad0

Any ideas? Thanks a lot.

This error message should be improved, but this means that you’re trying to use an older version of Hail to read a file written with a newer version. You can fix this by updating to the latest release.

Thanks a lot, Tim. Now I see what was happening and I will try it.
btw, while I was waiting for answer, I tried hail.vep(), worked quite good as well.