Running hailctl notebook on WSL

Are there instructions on how to run hailctl jupyter notebook from WSL? It seems that most of the instructions are for Macs. I tried the instructions from hail-cloud-docs/ at master · danking/hail-cloud-docs (] but when I run

hailctl dataproc connect trial-cluster nb
gcloud command:
compute ssh emauryg1@trial-cluster-m --zone=us-east4-a \
'--ssh-flag=-D 10000' \
'--ssh-flag=-N' \
'--ssh-flag=-f' \
Connecting to cluster 'trial-cluster'...
system is linux
system is linux
Traceback (most recent call last):
  File "/home/emauryg/.local/bin/hailctl", line 8, in <module>
  File "/home/emauryg/.local/lib/python3.8/site-packages/hailtop/hailctl/", line 100, in main
  File "/home/emauryg/.local/lib/python3.8/site-packages/hailtop/hailctl/dataproc/", line 122, in main
jmp[args.module].main(args, pass_through_args)
  File "/home/emauryg/.local/lib/python3.8/site-packages/hailtop/hailctl/dataproc/", line 94, in main
chrome = os.environ.get('HAILCTL_CHROME') or get_chrome_path()
  File "/home/emauryg/.local/lib/python3.8/site-packages/hailtop/hailctl/dataproc/", line 35, in get_chrome_path
raise EnvironmentError("cannot find 'chromium' or 'chromium-browser' on path")
OSError: cannot find 'chromium' or 'chromium-browser' on path

I get the error above.

I’ve tried setting
export HAILCTL_CHROME="/mnt/c/Program\ Files\ (x86)/Google/Chrome/Application/chrome.exe"

but then it says that the file does not exist, which is not true since if I call that file from my terminal then I can run chrome.

Any suggestions?