[Breaking change] Hail 0.2 no longer supports BGEN 1.1


#1

As of the PR support only bgen12, Hail 0.2 no longer supports BGEN 1.1 and only supports BGEN 1.2 with the 8-bit genotype probability encoding. If you have BGEN 1.1 data (or 1.2 with non-8-bit encoding), you can use Hail 0.1 or use qctool to convert your data to BGEN 1.2.


Log of breaking changes in 0.2 beta